Portée de mon A5 E-grip

Questions techniques, upgrades et accessoires concernant le Tippmann A5.
chalennezat
Noob
Noob
Messages : 9
Enregistré le : jeu. 23 oct. 2014 18:41
Marqueur(s) : A5

Portée de mon A5 E-grip

Message par chalennezat » jeu. 23 oct. 2014 18:59

Salut les peintres,

voila je suis nouveau aussi bien sur ce site que dans la pratique du paintball. J'ai commencé en Septembre et j'ai bien compris qu'il fallait acheter du Tippmann. Donc j'ai trouvé tout ce qu'il fallait sur le site PBunk. Voila le descriptif du lanceur que j'utilise :

Lanceur A5 E-Grip MP-5 (hélices Lapco plus souples + power tube aluminium) avec Canon strié 16" hammerhead straightline + 3 embases .683 .686 et .688

La velocité est réglée à environ 250.

Mon problème (si s'en est un...) est que je trouve que la portée de mon joujou est très largement en dessous d'autres joueurs de mon assoc, qui utilisent en majorité des A5 RT ou Bravo one (avec à peu prêt les même spec en terme de poxer tube et canon), et aussi les mêmes billes (ACYD ou Shield)

A égal inclinaison de lanceur, même bille, même pression, mon trajectoire de bille retombe très vite Vs les autres. On parle d'une portée de seulement 10 mètres, mais l'écart est évident... Et cela me pénalise dans les parties ! Je me fais canarder de loin sans pouvoir répliquer.

Je n'ai pas une consommation d'air anormale par rapport aux autres, et mon lanceur était bien entretenu par son ancien propriétaire.

Votre avis ? Changement de tous les joints ? Graissage ? changement d'un composant dont vous avez le secret ?

Bref, je suis sur un site de pros, autant vous dire que j'ai tout misé sur ce post ;)

@+
Chalennezat
0 x

GeekGui
Membre V.I.P.
Membre V.I.P.
Messages : 102
Enregistré le : ven. 9 nov. 2012 21:50
Marqueur(s) : Tippman Phénom

Re: Portée de mon A5 E-grip

Message par GeekGui » jeu. 23 oct. 2014 19:55

Mon conseil, c'est de miser sur la rapidité de déplacement et les bonnes couvertures...

Autrement, es-tu sur que tu utilises la bonne combinaison canon/embases/billes ?
As-tu essayé de repasser ton marqueur en pièces d'origine ? Notamment les hélices du cyclone et le powertube...
0 x

chalennezat
Noob
Noob
Messages : 9
Enregistré le : jeu. 23 oct. 2014 18:41
Marqueur(s) : A5

Re: Portée de mon A5 E-grip

Message par chalennezat » jeu. 23 oct. 2014 20:05

Oui j'ai bien vérifié les combinaisons embase/bille. Elles passent juste ce qu'il faut en soufflant. Validé par un confirmé de ma section.

Non je n'ai pas essayé de downgradé le lanceur, étant donné que l'hélice et le power tube sont plutôt là pour l'améliorer. Tu pense que remettre des pièces d'origine au lieu de celles d'optimisation vont améliorer sa portée ?!
0 x

GeekGui
Membre V.I.P.
Membre V.I.P.
Messages : 102
Enregistré le : ven. 9 nov. 2012 21:50
Marqueur(s) : Tippman Phénom

Re: Portée de mon A5 E-grip

Message par GeekGui » jeu. 23 oct. 2014 20:33

Par moment (et ça sera sans doute confirmé par certains membre du forum), on a des problème quand on se lance dans l'upgrade...

Après, quand j'avais un A5, j'ai jamais tenté de l'upgrader (a part un canon 14" et une crosse) et je faisais jeu égal avec mon petit frère qui avait le même (sauf le canon en 16")...
0 x

Avatar du membre
Dom1983
Animateur
Animateur
Messages : 163
Enregistré le : dim. 22 juil. 2012 23:27
Marqueur(s) : Tippmann A5 mécanique 2011
TiPX
Localisation : Québec, Québec

Re: Portée de mon A5 E-grip

Message par Dom1983 » ven. 24 oct. 2014 00:14

Je confirme essaie de remettre power tube d'origine ca devrait regler ton trouble

Envoyer depuis mon galaxy S4 avec Tapatalk
0 x

Avatar du membre
Regman
Animateur
Animateur
Messages : 291
Enregistré le : jeu. 18 juil. 2013 19:36
Marqueur(s) : Tippmann Sierra One
Localisation : Marseille

Re: Portée de mon A5 E-grip

Message par Regman » ven. 24 oct. 2014 00:39

Salut à toi et bienvenue sur le forum.
J'ai eu le même genre de problème avec mon Sierra one, pour moi c'était le Ball latch (le détecteur de bille) qui était mort. Je l'ai changé et depuis plus de problème.
0 x

Avatar du membre
Kiwi
Modérateur
Modérateur
Messages : 1817
Enregistré le : jeu. 22 avr. 2010 19:43
Marqueur(s) : A5
Phénom

http://www.tippmannia.fr/viewtopic.php?f=30&t=4049
Localisation : Centre Finistère

Re: Portée de mon A5 E-grip

Message par Kiwi » ven. 24 oct. 2014 09:53

Les hélices tu peux les laisser cela n'influe en rien sur la porté générale du lanceur.

Essaye effectivement de remettre le PT d'origine, cela améliorera peu être ta porté. Tu utilise qu'elle culasse avec ton PT?

Tu joue à quelle vélocité?
0 x
La grandeur d'un homme se mesure à la taille de ses énnemis. Oscar Wilde

Ridingmac
Membre
Membre
Messages : 26
Enregistré le : mar. 8 juil. 2014 23:15

Re: Portée de mon A5 E-grip

Message par Ridingmac » sam. 25 oct. 2014 17:00

Tu dit que tu a une vélocité de 250. Les autre membre sont tu a même vélocité??. Si ta vélocité est plus bas que le autre ceci peu expliquer. Jsuis pas sure du vrai terme français (jsuis québécois anglicisé) mais ton manteau avant(pièce qui pousse la bille) a-t-elle un joint interne??. Sinon to pt ne devrai pas te causer se problen. Le pt en alu on généralement des ligne de machinage et cause une grande friction avec le joint interne du marteau et donne des trouble de vélocité. Mais sans se joint il glisse plus facilement et donne une performa proche de celle d'origine.


Mais si tu est incapable d'avoir une vélocité plus haut que 250 ses à 90% du temp le ressort du marteau arrière
0 x

chalennezat
Noob
Noob
Messages : 9
Enregistré le : jeu. 23 oct. 2014 18:41
Marqueur(s) : A5

Re: Portée de mon A5 E-grip

Message par chalennezat » jeu. 13 nov. 2014 21:47

Salut,

Désolé je n'avais pas vu que j'avais autant de réponses ... On est tous sur la même vélocité. A peu prêt 250.

Je prend bien note de toute vos remarques. J'ai une grosse partie dimanche donc je ne me lance pas dans le bricolage. Car je n'ai jamais démonté mon lanceur et j'en flippe rien qu'en l'écrivant...lol. Et je veux être sur de pouvoir jouer.

Je vais changer tous les joints et régresser l'ensemble. J'ai bien compris qu'il ne fallait surtout pas utiliser de la WD40. J'ai récupéré du lubrifiant pour joints toriques pneumatiques industriels. C'est du Stanley de mémoire. Pas de risque ?

Sinon niveau power tube, je n'ai malheureusement pas celui d'origine :/

Un gars de ma section m'a dit qu'il avait un canon strié à une époque, et que depuis qu'il a mis un canon lisse, il a beaucoup gagné en portée. Vous en pensez quoi ?

Pour toutes les autres remarques,je suis malheureusement trop novice, et ne comprend pas de quoi vous parlez. :rouge:
0 x

Avatar du membre
Dom1983
Animateur
Animateur
Messages : 163
Enregistré le : dim. 22 juil. 2012 23:27
Marqueur(s) : Tippmann A5 mécanique 2011
TiPX
Localisation : Québec, Québec

Re: Portée de mon A5 E-grip

Message par Dom1983 » jeu. 13 nov. 2014 21:59

Le lubrifiants pneumatique industrielle est pas fait pour ca malheureusement. Ca va fonctionner mais a long terme tu risque de ramasser de la cochonnerie.

Moi perso mon canon strié c une tuerie, tres precis et tres bonne porter.

Envoyer depuis mon galaxy S4 avec Tapatalk
0 x