Problème Instalation Pile Bravo One E-Grip

Questions techniques, upgrades et accessoires concernant le Bravo One (Alpha Black), Basic, Tactical Edition, le Sierra One (Project Salvo) et le Tango One (Carver One).
sBat
Noob
Noob
Messages : 2
Enregistré le : jeu. 11 mai 2017 12:25
Marqueur(s) : Bravo one Élite E-Grip

Problème Instalation Pile Bravo One E-Grip

Message par sBat » jeu. 11 mai 2017 12:31

Bonjour à tous ,

Alors voilà , Je viens d'acheter le Bravo one Élite E-Grip , je met mon canon , J'installe mon CYCLONE Feed , et je fini donc par essayer d'installer ma pile , J'ouvre la notice etc.. et au moment où j'essaye de placer la pile donc dans l'emplacement ou elle est prévu bah elle rentre pas , en gros les embouts de la pile sont de même taille que les embout du connecteur du lanceur.. Si quelqu'un a une solution à ça ce serais super !

Merci d'avance!

Avatar du membre
jahwar le terrible
Membre V.I.P.
Membre V.I.P.
Messages : 113
Enregistré le : jeu. 28 févr. 2008 15:49
Marqueur(s) : hammer 7
geo 3.5
t 8.1
tippmann TMC
Localisation : villelaure 84

Re: Problème Instalation Pile Bravo One E-Grip

Message par jahwar le terrible » mer. 24 mai 2017 13:45

peut tu nous mettre une petite photo pour que l on puisse ce faire une idée ?

sBat
Noob
Noob
Messages : 2
Enregistré le : jeu. 11 mai 2017 12:25
Marqueur(s) : Bravo one Élite E-Grip

Re: Problème Instalation Pile Bravo One E-Grip

Message par sBat » ven. 9 juin 2017 16:06

Résolue c'est juste que les connectique était légèrement tordu !