fuite sur Tippmann Phenom

Questions techniques, upgrades et accessoires concernant le Tippmann Phenom.
Avatar du membre
Phen'Oo'm
Animateur
Animateur
Messages : 736
Enregistré le : lun. 9 août 2010 09:36
Marqueur(s) : Tippmann Phenom
Tippmann SL68-II
Tiberius T8.1
Etek 3
Localisation : Sannois [95]

fuite sur Tippmann Phenom

Message par Phen'Oo'm » sam. 31 mars 2012 07:28

Toun245 a écrit :Bonsoir,
Voila, j'ai acheter mon Tippmann X7 il y a quelques jours et tout marchais tres bien jusqu'a hier ou j'ai une fuite,
lorsque je branche ma bouteille tout va bien et c'est quand j'apuie sur ma gachette ou plutot quand je la relache que la fuite commence, l'air sort par la poignée au niveau de la gachette, j'ai fais quelques test est sa viendrai de la cullasse qui ne se remet pas bien et donc qui ne bloque pas l'air
Je ne suis pas tres clair... Mais bon :hehe:

Aider-moi SVP !

Cordialement,
Bonne soirée !
Toun,

Il faut démonter le Phenom et regarder si la culasse n'est pas encrasser.

++
0 x
Image
Image

Avatar du membre
Phen'Oo'm
Animateur
Animateur
Messages : 736
Enregistré le : lun. 9 août 2010 09:36
Marqueur(s) : Tippmann Phenom
Tippmann SL68-II
Tiberius T8.1
Etek 3
Localisation : Sannois [95]

fuite sur Tippmann Phenom

Message par Phen'Oo'm » sam. 31 mars 2012 07:30

LaGuigne a écrit :Salut l ami,

Je ne pourrais t aider car je ne possède pas encore le phenom, il y a combien de temps que tu l as acheté ? Ça me fait un peu peur d en prendre un car j arrête pas de voir ce post (fuite, fuite, fuite) car fait quelques année que ce lanceur est commercialise et toujours les mêmes problèmes ... Merci de me rassurer ... J ai mon A5 RT ça va faire 2 ans et aucun problème ... Le phenom est il maudit ???
LaGuigne,

Pas de peur à avoir avec le Phenom... 2 ans que j'en ai un, ouvert une fois pour changer le joint de culasse qui était mort parce que j'avais bouffé 2 palettes de billes sans l'ouvrir :)

Le seul défaut du Phenom reste la gaz line trop fragile... Vaut mieux jouer avec un mamba, plutôt que la bouteille au cul du lanceur...

++
0 x
Image
Image

Avatar du membre
LaGuigne
Animateur
Animateur
Messages : 177
Enregistré le : mer. 4 août 2010 23:05
Marqueur(s) : Tippmann A5
MacDev Clone GTI
Pompe CCM S6.5
Pompe Sterling Bronze
Localisation : Ozoir la ferriere

Re: fuite sur Tippmann Phenom

Message par LaGuigne » sam. 31 mars 2012 09:33

Ah ! Alors moi qui joue la bouteille au cul du lanceur je me tâte mais bon je pense quand même faire le pas ... Mais ça me fait tout de même peur ... Bon en tout cas les gars j attends vos retours les bons comme les mauvais.
0 x
Mes adversaires, LaGuigne je vous porterai ... Amicalement paint .... LaGuigne

Avatar du membre
Phen'Oo'm
Animateur
Animateur
Messages : 736
Enregistré le : lun. 9 août 2010 09:36
Marqueur(s) : Tippmann Phenom
Tippmann SL68-II
Tiberius T8.1
Etek 3
Localisation : Sannois [95]

Re: fuite sur Tippmann Phenom

Message par Phen'Oo'm » sam. 31 mars 2012 16:43

LaGuigne a écrit :Ah ! Alors moi qui joue la bouteille au cul du lanceur je me tâte mais bon je pense quand même faire le pas ... Mais ça me fait tout de même peur ... Bon en tout cas les gars j attends vos retours les bons comme les mauvais.
Franchement, faut pas ! C'est le Top des lanceurs !
Pour ceux qui n'ont pas envie de se prendre la tête avec un lanceur scenario, c'est le Phenom qu'il faut prendre !
:)
0 x
Image
Image

Avatar du membre
LaGuigne
Animateur
Animateur
Messages : 177
Enregistré le : mer. 4 août 2010 23:05
Marqueur(s) : Tippmann A5
MacDev Clone GTI
Pompe CCM S6.5
Pompe Sterling Bronze
Localisation : Ozoir la ferriere

Re: fuite sur Tippmann Phenom

Message par LaGuigne » sam. 31 mars 2012 20:27

Merci Phen'Oo'm pour tes bons conseils,

Comme tu le dis et vu les perfs du lanceur, je vais m organiser pour me l offrir manque plus que les finances :-/ , je l ai pris en main ce midi dans une boutique il est beau. Avec mon lapco assault 14" voir mon petit shraktooth je vais pouvoir me faire plaisir ...
0 x
Mes adversaires, LaGuigne je vous porterai ... Amicalement paint .... LaGuigne

Toun245
Noob
Noob
Messages : 10
Enregistré le : dim. 5 juin 2011 20:29
Marqueur(s) : Tippmann A5

Re: fuite sur Tippmann Phenom

Message par Toun245 » sam. 31 mars 2012 20:48

Enfin !
Fuite humaine !
C'est moi qui ai oublié de remmettre un genre de mini anneau !
Pour les trouillard du pheonom !
Allez s'y !
C'est de la grosse balle ce lanceur j'ai les deatsicks avec, sa gere !!
Merci de votre aide !
0 x

Avatar du membre
tangaroa
Animateur
Animateur
Messages : 187
Enregistré le : ven. 6 avr. 2012 20:49
Marqueur(s) : Phenom Electro (custo courte)
Bravo One méca
Localisation : Hérault (34)

Re: fuite sur Tippmann Phenom

Message par tangaroa » mar. 1 mai 2012 23:28

Bonsoir a tous,
voilà aujourdhui sur notre terrain avant de jouer on règle la vélocité de mon phenom avec le "radar" de mon collégue suite a l'achat d'un nouveau canon..
je suis a 310/315, je baisse la vélocité... et j'entends une fuite d'air sur le Phenom !!
je continue a tirer un peu..mon pot continue a mesurer ..370.. 8/ , croyant bien faire et croyant m’être tromper en amont je rebaisse la velocité, on continue...la fuite empire !!..il me mesure a 490 !!! :|
j’arrête tout !!! et démonte le flingue... première fois et sur le terrain en plus !! avec les moyens du bord.. :triste1:

je cherche au niveau de la poignée, la change avec un autre phenom, toujours pareil..fuite..
et je m'aperçois que la piéce 20 de la flex valve (corps du régulateur complet)
s'est dévissé sur plus de la "moitié" !!
je pense qu'en baissant la vélocité j'ai dévissé cette pièce et pas la vis de vélocité.

j'ai tout revissé "comme il se doit, et là plus de problème ... mais cette pièce se dévisse plus facilement que la vis de vélocité, est ce que c'est normal ??
j'ai du remonter ma vélocité "pas a pas" pour éviter le dévissage... et une fois fini j'ai rangé le marqueur.
Demain je compte tout redémonter et graisser les pièces qu'il faut...

Mais ce "problème" est t'il connu ?? ou est ce que j'ai fait une connerie quelque part ??

edit:
je vous poste aussi le post d'un gars sur un autre site qui m'a interpellé !!??

Aujourd'hui j'ai fait une partie avec un phenom quasi neuf (une journée d'utilisation).
Passage au chrony. Légèrement en dessous de 270, avec des variations de 4 à 8 fps.
Je regle donc la molette de vélocité à l'arrière et là, j'entends une toute petite fuite, au niveau de cette fameuse molette de vélocité.
Je desserre la molette pour revenir au réglage précédent.
Et finalement, le fuite se fait plus importante.

Après deux démontage et remontage du lanceur, en vérifiant les joints, pas de mieux.
Finalement, je regarde le coeur de la valve.
Désolé mais là je n'ai pas les termes techniques.

Donc en gros je sort le mécanisme de valve du tippmann. je dévisse la molette de vélocité, jusqu'à l'enlever. Derriere, il y a un ressort.
Je l'enlève aussi. Et là je remarque une pièces en laiton ,qui est sur ressort quand on appuis dessus, qui est très légèrement desserrée.
Je la resserre avec une clé et TADAAAA!!!!
Plus de fuite.
Je vous conseil donc après un certain nombre de tir, de vérifier cette pièce si vous avez des fuites, même minimes.


faut que je vérifie cette pièce aussi ??? :naah: ??
Modifié en dernier par tangaroa le mer. 2 mai 2012 11:59, modifié 1 fois.
0 x

Avatar du membre
Binano
Administrateur
Administrateur
Messages : 6841
Enregistré le : sam. 16 févr. 2008 15:07
Marqueur(s) : Tippmann Phenom
Tippmann Sierra One
Proto Matrix Rail Ultra Light '09
Localisation : Alsace

Re: fuite sur Tippmann Phenom

Message par Binano » mer. 2 mai 2012 06:48

Ça doit venir de la vis de tarrage de la soupape. On a déja eu le cas sur le forum : http://www.tippmannia.fr/viewtopic.php?p=59396#p59396

Envois un MP à Darkwolf pour connaitre la façon exacte de resserrer cette vis, il doit y avoir une façon de le faire facilement et rapidement genre serrer à fond puis dévisser d'un quart de tour ou autre... Il faut lui demander et surtout comprendre pourquoi elle se dévisse. Dans tous les cas il semble que ça soit un problème récurrent donc tiens nous au courant pour en faire profiter les autres.
0 x

Avatar du membre
tangaroa
Animateur
Animateur
Messages : 187
Enregistré le : ven. 6 avr. 2012 20:49
Marqueur(s) : Phenom Electro (custo courte)
Bravo One méca
Localisation : Hérault (34)

Re: fuite sur Tippmann Phenom

Message par tangaroa » mer. 2 mai 2012 11:48

Bonjour a tous,
Binano a écrit :Ça doit venir de la vis de tarrage de la soupape. On a déja eu le cas sur le forum : http://www.tippmannia.fr/viewtopic.php?p=59396#p59396
Envois un MP à Darkwolf...
je viens de lire ce topic, j’espère que mon soucie viens que du "déserrage" du corps du régulateur et pas du piston régulateur...si la fuite se déclare a nouveau a cause de ce piston je MP Darkwolf, merci Binano :)
---------------------------------------------------------------------------------------
Là je vais "m'attaquer" a la maintenance de ma flexvalve vue que hier j'ai démonté/remonté sur le terrain sans graisser les pièces et avec la poussière qu'on avait j'ai tout intérêt a le faire correctement.

je vais traquer cette satané fuite, fuite que j'ai résolu hier..en revissant le corps du régulateur
(la pièce qu'on revisse avec la clé grosse clé a mollette)
mais on sait jamais.. comme je suis tranquille chez moi avec deux bouteilles d'air (j'ai prévu le coup !!) je serais tranquille pour "traquer" le moindre bruit suspect.

et comme il est recommandé sur le manuel,
je touche pas au piston régulateur !!juste le graisser au remontage..
je croise les doigts pour que ça marche et ne pas avoir a toucher ce piston régulateur.
vous tiens au jus dans la journée
0 x

Avatar du membre
tangaroa
Animateur
Animateur
Messages : 187
Enregistré le : ven. 6 avr. 2012 20:49
Marqueur(s) : Phenom Electro (custo courte)
Bravo One méca
Localisation : Hérault (34)

Re: fuite sur Tippmann Phenom

Message par tangaroa » mer. 2 mai 2012 20:15

ma "maintenance" est terminé, aucune fuite le Phenom marche très bien :super:
donc mon soucie est venue uniquement du corps du régulateur qui se dévissait avec/en même temps que la vis de réglage de la vélocité.
ma "solution" est que j'ai mis un peu de téflon sur le pas de vis du corps du régulateur pour éviter que si je règle a nouveau la vélocité a la baisse, il se dévisse a nouveau.

Mon problème est donc réglé, mais est ce normal que le corps du régulateur se dévisse plus facilement que la vis de vélocité ??
et est ce que ce problème mérite que mon Phénom parte au SAV ou plutot est ce que le SAV prendra en charge mon Phenom pour ça ??

ps: mon phenom a 2 mois..
0 x