Probleme kit air tacamo

Questions techniques, upgrades et accessoires concernant le Tippmann Phenom.
lagaf' UwT
Noob
Noob
Messages : 11
Enregistré le : dim. 6 déc. 2009 00:09
Marqueur(s) : Bt elite X7

Probleme kit air tacamo

Message par lagaf' UwT »

Bonjour,j'ai monté un crosse air tacamo sur mon phenom et j'ai des raté en full!! C'est meme plus que des raté, aucune bille ne part.
Je pense que j'ai bien monté la crosse, je n'ai pas de fuite et elle marche en coup par coup (sans etre trop rapide)
J'ai changer la flex valve mais toujours le meme probleme :snif:
Avatar du membre
Phen'Oo'm
Animateur
Animateur
Messages : 736
Enregistré le : lun. 9 août 2010 09:36
Marqueur(s) : Tippmann Phenom
Tippmann SL68-II
Tiberius T8.1
Etek 3
Localisation : Sannois [95]

Re: Probleme kit air tacamo

Message par Phen'Oo'm »

Salut,

Est-ce le Tacamo 1 ou 2 ?

Sur le 2, tu as une petite vise en bas du tacamo. Dévisse la gentillement à fond et remonte la aussi gentillement. J'en connais un qui a ruiné le pas de vis...

Ajuste la aussi pour avoir le full auto :)

++
Image
Image
Avatar du membre
dowee
Animateur
Animateur
Messages : 872
Enregistré le : sam. 18 juin 2011 21:52
Marqueur(s) : tippmann a5 RT
Localisation : ile de france

Re: Probleme kit air tacamo

Message par dowee »

^^ je confirme ^^
mais el aps de vis c est foirer direct au 1er tour de clef donc attention c est fragile :ghee:

depuis j en est eu un autre qui ma jamais servie que jai revendu car passage au tm 15 :mrgreen:

et comme dit phenoom vas y doucement ;)
TEAM 1SURG
Image