Probleme avec l'egrip

Questions techniques, upgrades et accessoires concernant le Tippmann Phenom.
Avatar du membre
bullet64
Animateur
Animateur
Messages : 369
Enregistré le : dim. 17 oct. 2010 21:05
Marqueur(s) : phénom e grip
Localisation : Pau (64)

Re: Probleme avec l'egrip

Message par bullet64 »

valter a écrit :Salut RAPAS,

Le truc c'est qu'elle fonctionne dans une certaine configuration, toi aussi c'était comme ca?
le but c'est qu'elle fonctionne TOUT COURT :mrgreen: :mrgreen:
fais la échanger pour sortir de ce mauvais pas!
----electro sucks----
valter
Noob
Noob
Messages : 11
Enregistré le : dim. 17 juil. 2011 02:14
Marqueur(s) : Phenom

Re: Probleme avec l'egrip

Message par valter »

Legnathead a écrit :c'est pas la tige qui remonte du solénoïde ca ? je vois pas bien mais si c'est ca, elle monte lorsque tu presse sur la détente pour appuyer sur le sear et ainsi relacher le marteau.

La pression n'y changera rien.
Re-bonjour,

En y repensant, cette tige est deja remontée sur mon phenom, si elle etait sortie je suis quasi sur que l'egrip fonctionnerait (il y a peut-etre un systeme de securité si cette tige ne rencontre pas l'egrip).

Donc juste une petite question (aprés je ne vous embete plus avec mon probleme), chez vous la tige qui remonte du solenoide depasse elle ou est elle enfoncée (une fois la gachette demontée)?

Merci d'avance

Valter
valter
Noob
Noob
Messages : 11
Enregistré le : dim. 17 juil. 2011 02:14
Marqueur(s) : Phenom

Re: Probleme avec l'egrip

Message par valter »

Et puis meme sans parler de l'egrip, je suppose que la gachette viens percuter cette tige, qui remonte et viens liberer l'air dans le canon, la y a rien a percuter vu que ca depasse pas ...
Avatar du membre
Legnathead
Modérateur
Modérateur
Messages : 3942
Enregistré le : mer. 18 févr. 2009 11:19
Marqueur(s) : Tippmann 98 Custom Pro
Invert Mini Black
Cocker PsychoBalistic Pompe
Maverick
Trracer by empire
Sterling STP & StockClass
TPX
Localisation : gagny (93)

Re: Probleme avec l'egrip

Message par Legnathead »

non, la gachette emet le signale qui actionne cette tige, mais elle ne la touche pas normalement.

Sur un lanceur méca, ta gachette actionne directement le sear qui lache le marteau.
Sur un lanceur electro, c'est la tige du solénoide qui presse le sear qui libere le marteau.
valter
Noob
Noob
Messages : 11
Enregistré le : dim. 17 juil. 2011 02:14
Marqueur(s) : Phenom

Re: Probleme avec l'egrip

Message par valter »

Ok ok, merci pour ta réponse, donc la mise sous pression ne changera rien ... dommage.