phenom grosse fuite en mode meca mais fonctionne en electro

Questions techniques, upgrades et accessoires concernant le Tippmann Phenom.
lolow971
Noob
Noob
Messages : 5
Enregistré le : ven. 11 mai 2012 16:15
Marqueur(s) : Phenom / DM9 / traccer / mini / atomag

phenom grosse fuite en mode meca mais fonctionne en electro

Message par lolow971 »

Bonjour ! Après une maintenance ( demontage graissage et changement de joints ) mon phenom qui d'origine n'avait pas de soucis fonctionne tres bien en mode electro ! Je switch en mode meca .... Jusque la tout vas bien mais des le premier tir il se met a fuire par le canon avec un bruit immonde ! Mem en tirtant plusieurs fois de suite ca ne change pas ! resultat obliger de devisser la bouteille de gaz pour le faire taire.....
J'ai redemonter / graisser re changer les joints ca me fait pareil !
Quelqu un aurai une piste !
lolow971
Noob
Noob
Messages : 5
Enregistré le : ven. 11 mai 2012 16:15
Marqueur(s) : Phenom / DM9 / traccer / mini / atomag

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par lolow971 »

Au passage la fuite vient du canon !
J'ai essayer de tirer en electro ! Ca tire bien !^^ mem tres bien !
Je switch en meca !
Je tire et ca fuit en continue part le canon !
Je tire plusieurs fois ca co tinue a fuire sans s'arreter !
Je switch en electro !
J'appuie plusieurs fois sur la detente ca tire pas et ca continu a fuire !
Je devisse la bouteille d Air pour stoper la fuite .
Je rebranche le system d'air ! Plus de fuite ......
Je tir ! Fuite par le canon ! Mem problème ! Je devisse et revisse la bouteille d'air
Je switch en electro ! Ca tire nikel mem a hautes raffales ! :-)
Je switch en meca ! Fuite par le canon :-( ......

Par contre lorsque la bouteille d'air est presque vide :

Je tire en electro ! C'est good !
Je switch en meca ! Je tire ca fuit Par le canon...!
Je switch en electro ( ca continu a fuire) ! Je tire ! Et la miracle la fuite s'arrete le lanceur tire normal en electro
Je switch en me ca ! Je tire ! Ca fuit !...... :-(

Help please !
Avatar du membre
mad max
Membre V.I.P.
Membre V.I.P.
Messages : 107
Enregistré le : ven. 7 janv. 2011 12:13
Marqueur(s) : tippmann X7 et B5

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par mad max »

Salut je sais pas de trop jamais eu ce problème vérifie le mécanisme de ta poignée....
Avatar du membre
Kiwi
Modérateur
Modérateur
Messages : 1817
Enregistré le : jeu. 22 avr. 2010 19:43
Marqueur(s) : A5
Phénom

http://www.tippmannia.fr/viewtopic.php?f=30&t=4049
Localisation : Centre Finistère

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par Kiwi »

Bizzard effectivement. Jamais vu ce problème tu a envoyer un mail à Darkwolf?
La grandeur d'un homme se mesure à la taille de ses énnemis. Oscar Wilde
lolow971
Noob
Noob
Messages : 5
Enregistré le : ven. 11 mai 2012 16:15
Marqueur(s) : Phenom / DM9 / traccer / mini / atomag

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par lolow971 »

Heu non.... Je connaît pas mr darkwolf... Comment je fait pour le joindre !?

Au passage :
j'ai verifier le bloc detente ! G mem mis a l'envers pour tester ! Ca resoud pas mon problem
J'ai changer la detente d'origine pour dune detente Fang (Tech T) ca. Cartonne en electro mais en meca toujours la fuite...
Avatar du membre
Kiwi
Modérateur
Modérateur
Messages : 1817
Enregistré le : jeu. 22 avr. 2010 19:43
Marqueur(s) : A5
Phénom

http://www.tippmannia.fr/viewtopic.php?f=30&t=4049
Localisation : Centre Finistère

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par Kiwi »

Ça fuit depuis que tu a changer ta detante ou tu avait une fuite avant?
La grandeur d'un homme se mesure à la taille de ses énnemis. Oscar Wilde
lolow971
Noob
Noob
Messages : 5
Enregistré le : ven. 11 mai 2012 16:15
Marqueur(s) : Phenom / DM9 / traccer / mini / atomag

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par lolow971 »

Salut ! Oui ! J'avais déjà a fuite avant ! Comme j'ai jouer avec la vis de reglage detente je me suis dit que ca pouvait venir de la ! Mais au final ca n'arien changer pour la fuite ... Par copntre la detente fang en mode electro ! C'est de la balle !
Avatar du membre
dowee
Animateur
Animateur
Messages : 872
Enregistré le : sam. 18 juin 2011 21:52
Marqueur(s) : tippmann a5 RT
Localisation : ile de france

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par dowee »

bizarre
pour contacter wolf fait une recherche des membres
TEAM 1SURG
Image
Avatar du membre
Kiwi
Modérateur
Modérateur
Messages : 1817
Enregistré le : jeu. 22 avr. 2010 19:43
Marqueur(s) : A5
Phénom

http://www.tippmannia.fr/viewtopic.php?f=30&t=4049
Localisation : Centre Finistère

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par Kiwi »

Darkwolf est responsable du SAV Tippmann Europe. Cherche dans la liste des membres. Et envoie lui un e-mail car il me semble que sa boîte à MP en morte, ou bien c'était le cas à un moment donné.
La grandeur d'un homme se mesure à la taille de ses énnemis. Oscar Wilde
Avatar du membre
Kiwi
Modérateur
Modérateur
Messages : 1817
Enregistré le : jeu. 22 avr. 2010 19:43
Marqueur(s) : A5
Phénom

http://www.tippmannia.fr/viewtopic.php?f=30&t=4049
Localisation : Centre Finistère

Re: phenom grosse fuite en mode meca mais fonctionne en elec

Message par Kiwi »

Alors des nouvelles?
La grandeur d'un homme se mesure à la taille de ses énnemis. Oscar Wilde